R.Tanaka.Ichiro's Blog

主にC# な話題です

目次

Blog 利用状況

ニュース

Oracle Client を Vista にインストールしたい

結局、僕の環境では

できません

でした。

http://blogs.wankuma.com/koka/archive/2007/06/30/82980.aspx

http://koka.sakura.ne.jp/hiyokko/2007/05/vistaoracle_client.html

http://yukotan.blogspot.com/2007/06/office-2007-oracle-client.html

http://karua.at.webry.info/200705/article_17.html

http://fujiih.at.webry.info/200705/article_3.html

僕の開発環境は、Vista なのです。

昨日は、これに関していろいろ調べて、一日かかってしまいました。

そして今日は、諦めて XPとデュアルブートの環境を作って、開発環境を構築するのに、今日一日かかっています。

まだ終わらないや orz

ビバ、オラクル

投稿日時 : 2007年7月13日 14:39

Feedback

# re: Oracle Client を Vista にインストールしたい 2007/07/13 15:11 かるあ

Oracleのバージョンはいくつですか?
エラー内容は?
JavaのVMはだいじょうぶ?
Officeのバージョンは?

ってあきらめたのか

# re: Oracle Client を Vista にインストールしたい 2007/07/13 16:06 taka

ん?こないだ仕事場で入れたよ。
って・・・あ!サポート契約結んでないと手に入らないパッチ使わないといけないんだった orz
それ以外の方法は不明・・・ すまぬ

# re: Oracle Client を Vista にインストールしたい 2007/07/13 16:10 裏口

Oracle Client10.2.0.3以前のバージョンですか?

# 独り言:M○も○RA○LEも唯我独尊的に感じます・・・。

# re: Oracle Client を Vista にインストールしたい 2007/07/13 17:12 NAO

↑↑
そうそう10.2.0.1入れてパッチ当てて。
さっきNDAに抵触しない範囲で詳細書いたのに
投稿出来なかった

# re: Oracle Client を Vista にインストールしたい 2007/07/16 14:34 qEcY

かるあ さん

上から順にいきます。
10gで、Vista クライアントに「Oracle Developer Tools for Visual Studio .NET with Oracle10g Release 2 ODAC 10.2.0.2.21」を解凍して、.\install\setup.exe を管理者権限で実行してインストールする際に発生しています。
コマンドプロンプト画面から、Oracle Universal Installer を準備中に「画面の配色は、Windows Vista ベーシックに変更されました」と表示されてエアロが停止され、その後に下記のエラーメッセージが表示されます。
「javaw.exe は動作を停止しました」
JavaのVMは、有効です。
Officeのバージョンは2007です。
あきらめましたというか、vista 対応のパッチを入手できないので、XPでやるしかないというか何というか、そんな感じです。

-----------------------------------------------
taka さん

>ん?こないだ仕事場で入れたよ。

XP だとすんなり入るんですよね。

>って・・・あ!サポート契約結んでないと手に入らないパッチ使わないといけないんだった orz

そうみたいです orz

-----------------------------------------------
裏口 さん

>Oracle Client10.2.0.3以前のバージョンですか?

んーと、Oracle Client 単体のバージョンになるのかわかりませんが、「Oracle Developer Tools for Visual Studio .NET with Oracle10g Release 2 ODAC 10.2.0.2.21」という奴ですね。
Oracle Client も、ここに同梱されている筈だと思っていますが、外しているのかな。

-----------------------------------------------
NAO さん

>さっきNDAに抵触しない範囲で詳細書いたのに
>投稿出来なかった

そうだったんですか、ありがとうございます。

# Vistaに対応したOracle 2007/07/19 4:49 DHJJ

Vistaに対応したOracle

# 10.2.0.3 for Windows Vistaの媒体から.NET Framework 2.0用ODP.NETがインストールできない 2007/09/07 18:32 DHJJ

10.2.0.3 for Windows Vistaの媒体から.NET Framework 2.0用ODP.NETがインストールできない

タイトル  
名前  
Url
コメント